South East Scoobies  

Go Back   South East Scoobies > Technical > Site Problems / Suggestions or Questions

Site Problems / Suggestions or Questions Any problems or suggestions? Post them in here please!

Reply
 
Thread Tools
  #1  
Old 03-10-2017, 07:49 AM
BIG"E"'s Avatar
BIG"E" BIG"E" is offline
Events / Ring Trip Organiser
 
Join Date: Sep 2008
Location: Hastings
Posts: 8,901
Default The Green Up Arrow

The green up arrow back to the top doesnt seem to be working??
__________________
Keep it on the black stuff and leave the pit boards alone
Reply With Quote
  #2  
Old 03-10-2017, 08:22 AM
Scott.T's Avatar
Scott.T Scott.T is offline
Admin, Meets/Events Organiser.... formerly known as SilverSurfer
 
Join Date: Sep 2008
Location: Hastings, East Sussex
Posts: 9,483
Default

Works for me.
Perhaps you need a little blue pill.
Reply With Quote
  #3  
Old 03-10-2017, 09:39 AM
Steve_PPP's Avatar
Steve_PPP Steve_PPP is offline
Admin, Meets/Events Organiser
 
Join Date: Sep 2008
Location: Burgess Hill, Sussex
Posts: 13,267
Default

I've had problems with it too in the last few days. What browsers are you using? I'm in Chrome and it seems dead now... last time it broke a couple of years ago it was an update to the browser that did it. I'll see if i can find out more info...
Reply With Quote
  #4  
Old 03-10-2017, 04:15 PM
boggissimo's Avatar
boggissimo boggissimo is offline
Bronze Member
 
Join Date: Aug 2015
Location: Kent
Posts: 330
Default

Had never tried clicking it before, but it does nothing for me (Firefox 55 on Windows). Link is active but doesn't seem to be being followed, http://www.southeastscoobies.co.uk/v...hp?t=22888#top
__________________
JDM twinscroll Legacy wagon [previously blob WRX/PPP wagon, killed @ Silverstone Feb 2019]
Reply With Quote
  #5  
Old 03-10-2017, 06:06 PM
BIG"E"'s Avatar
BIG"E" BIG"E" is offline
Events / Ring Trip Organiser
 
Join Date: Sep 2008
Location: Hastings
Posts: 8,901
Default

Quote:
Originally Posted by Steve_PPP View Post
What browsers are you using? I'm in Chrome and it seems dead now... last time it broke a couple of years ago it was an update to the browser that did it. I'll see if i can find out more info...
Chrome..
__________________
Keep it on the black stuff and leave the pit boards alone
Reply With Quote
  #6  
Old 03-10-2017, 07:48 PM
Steve_PPP's Avatar
Steve_PPP Steve_PPP is offline
Admin, Meets/Events Organiser
 
Join Date: Sep 2008
Location: Burgess Hill, Sussex
Posts: 13,267
Default

Firefox 55 doesn't work for me.
Chrome 61 doesn't work for me.
Internet Explorer still works fine.

Chrome is my default browser and worked up until recently, so I guess the latest version broke it. Its not anything wrong with the forum itself, that's for sure.
Reply With Quote
  #7  
Old 03-10-2017, 09:01 PM
Red Baron's Avatar
Red Baron Red Baron is offline
Platinum Member
 
Join Date: Sep 2008
Location: St Leonards on Sea
Posts: 2,735
Default

Samsung Internet browser works, no idea what it's based on but it doesnt like embedded YouTube videos.
Reply With Quote
  #8  
Old 04-10-2017, 10:59 AM
SpecB's Avatar
SpecB SpecB is offline
Moderator (formerly known as Bluebugeye!)
 
Join Date: Mar 2009
Location: Littlehampton
Posts: 4,345
Default

Dead on Safari on Mac OS
__________________
2005 Spec B 6MT - KiDO tuned (~270Bhp)
Custom exhaust - Cosworth filter - Samco Intake - Tints - Bilstein B8/B6 & STI springs - SuperPro ALK - Whiteline positive shift kit, rack mounts, rear adjustable camber bushes, front ARB mounts & strut brace, 20mm rear ARB with AVO mounts, - Hardrace Gearbox and pitch mounts - Prodrive PFF7's - Front Brembos - Kenwood CarPlay - 1/2 carbon grille - STI front splitter
Reply With Quote
  #9  
Old 04-10-2017, 09:26 PM
Simon-Sti's Avatar
Simon-Sti Simon-Sti is offline
Bronze Member
 
Join Date: Nov 2016
Location: Horsham
Posts: 164
Default

Dead on mac too
__________________


Tein - Enkei - Cosworth - Toyo - H&S - RaceDynamix - Godspeed - Performance Friction - Hel - Pro-sport - OMP - HT Autos
STI 2006 Blobeye
Reply With Quote
  #10  
Old 19-10-2017, 07:57 PM
BIG"E"'s Avatar
BIG"E" BIG"E" is offline
Events / Ring Trip Organiser
 
Join Date: Sep 2008
Location: Hastings
Posts: 8,901
Default

Any joy??
__________________
Keep it on the black stuff and leave the pit boards alone
Reply With Quote
  #11  
Old 19-10-2017, 09:01 PM
Steve_PPP's Avatar
Steve_PPP Steve_PPP is offline
Admin, Meets/Events Organiser
 
Join Date: Sep 2008
Location: Burgess Hill, Sussex
Posts: 13,267
Default

Not really E, i'm not sure this is fixable as I assume its how the browser interprets the #top anchor link that the green arrow triggers. We're on a fairly old vBulletin so i guess modern implementations of this are different in Chrome etc.

Dave - any input? You're a bit more of a web guy than me....
Reply With Quote
  #12  
Old 21-10-2017, 12:04 PM
Ginola's Avatar
Ginola Ginola is offline
Moderator
 
Join Date: Mar 2011
Location: Steyning
Posts: 4,231
Default

You can fix it buy replacing the html with the following:-

<a href="#top" onclick="self.scrollTo(0, 0); return false;">Top</a>

instead of whats there currently:- <a href="#top" onclick="scroll(0,0); return true;">

however it is as you say working fine in MS Hedge just not in chrome and FF.

Id just bodge in the html if it was me dont think its worth upgrading VB, the squeeze isn't worth the cheese as they say.
__________________
Somewhere drinking Coffee

Mapped and maintained by FBTuning 07595 493581.
Reply With Quote
  #13  
Old 21-10-2017, 05:02 PM
Frenchie's Avatar
Frenchie Frenchie is offline
Gold Member
 
Join Date: May 2009
Location: Bretteville(Normandie)
Posts: 1,889
Default

Thanks Dave, just what I was going to suggest.
Reply With Quote
  #14  
Old 21-10-2017, 06:24 PM
Banstead Stig's Avatar
Banstead Stig Banstead Stig is offline
Gold Member
 
Join Date: Feb 2012
Location: Banstead
Posts: 2,258
Default

Later versions of VB are troublesome, so I agree with Dave's bodge it suggestion.
Reply With Quote
  #15  
Old 22-10-2017, 06:50 PM
Steve_PPP's Avatar
Steve_PPP Steve_PPP is offline
Admin, Meets/Events Organiser
 
Join Date: Sep 2008
Location: Burgess Hill, Sussex
Posts: 13,267
Default

Thanks Dave. I'll have a look at the page templates and see if I can fudge it in. Will do it on the test forum first though just in case it all goes wrong...
Reply With Quote
  #16  
Old 23-10-2017, 11:55 AM
scotty's Avatar
scotty scotty is offline
Platinum Member
 
Join Date: Aug 2012
Location: In ma bed
Posts: 5,807
Default

This works on my phone at the moment .
__________________
Maintained by Hypertech and Mapped by Andy Forrest

1998 UK Turbo , 1998 Terzo , 1997 JDM Type R the money pit , 2004 black WRX STI Type UK , 2004 blue FSTI
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools



All times are GMT +1. The time now is 04:16 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.

Opinions expressed are not necessarily the opinions of SouthEastScoobies or any individuals directly or indirectly involved in this website. No responsibility is taken or assumed for any comments or statements made on this or any associated website. Visitors who use this website and rely on, or act on any information do so at their own judgement, discretion and or risk. SouthEastScoobies or its content providers shall not be liable for any loss or damage arising from or otherwise in connection with your use of SouthEastScoobies forums. It is not possible for the Administrators of these forums, or the Moderators participating, to fully and effectively monitor Messages that are submitted for infringement of third party rights. If you believe that any information within the forums infringes your legal rights, or gives cause for concern you should notify an Administrator or a Moderator immediately giving such information to enable the recipient to amend, delete or remove in its entirety the message, at their earliest convenience.